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Work with your notes 
Many of the notes you make in your OneNote notebooks will consist of text that you type or write onto a 

page. If you want to make a quick note without opening OneNote, you can do so by using tools on the 

Windows taskbar. After you create the quick note, you can add it to your notebook. You can also 

organize your data by using tables, attach files and printouts, and add images to help make your notes 

clear. 

If you want to create a clickable link to an outside source, such as a webpage, file, or location within a 

OneNote notebook, you can do so. You can also add media content by recording an audio or video 

note, identify when you made a note by adding a time and date stamp, and capture mathematical 

information by using symbols and equations. 

This chapter guides you through procedures related to creating quick notes, adding tables, attaching 

files and printouts, adding images and screen clippings, creating links to resources, recording audio 

and video notes, inserting time and date stamps, and adding symbols and equations. 

Options: Good ones to know 

 

 

 

 

 

 

 

Display Section in Display category of OneNote Options Explained 

1. Icon will appear in the Taskbar 

2. Rule lines on all new pages all standard pages created (not templates). 

3. Dock Quick Note window on the right side of desktop 

4. Put the page tabs on the left side of OneNote, default is right. 

5. Suppose to cause the new page to be added after the selected page. 

If it does not work, then you can press Ctrl + Alt + N 

Your new page will be right after the selected page. 

6. Place your page tabs on the left side of OneNote. 

7. Main notes window scroll bar on the left 

8. Yes, we want to see containers 

9. Disable screen clipping notifications 

When you click the Screen Clip button you will have a note appear on the screen telling you what action to take. 
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Create quick notes 

Great ideas come from articles you read, videos you watch, and associations you make when you’re 

doing other work. You can capture those ideas in OneNote by creating a quick note. Installing OneNote 

adds the OneNote icon (an icon of the letter N with a pair of scissors) to the hidden icons tray on the 

Windows taskbar. The default behavior of this icon is to create a quick note when it is clicked.  

  

Use the OneNote icon to create a quick note 

When you create a new quick note, OneNote opens a small window where you can enter your 

note and format its text. 

TIP You can change the behavior of the icon in the tray on the Windows taskbar so that clicking it takes 

a screen clipping or opens the full OneNote app.  

After you create a quick note from Windows, you can view it within your OneNote notebook, 

copy it to a new location in OneNote, or get rid of it entirely. You can also use the OneNote 

icon options to capture a screen clipping, which is an image of a portion of your computer 

display. 

 SEE ALSO For more information about working with screen clippings, see Add images and screen 

clippings later in this chapter.  

 

To create a quick note 

1. Do either of the following: 

● On the Windows taskbar, click the Show hidden icons arrow,  

and then click the OneNote   icon. 

Or 

● Press Windows logo key+N. 

2. In the quick note window, type: This is my first quick note. 
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Add text to a quick note without starting the main OneNote application. 

To format a quick note 

1. Select the text: “This is my first quick note.”, in the text box container. 

2. Click the Auto-Hide Ribbon button (the three dots) at the center of the quick note window 

title bar to display the ribbon. 

3. Click the Bold button to make your text bold 

OR 

1. Select the text, right-click the text to activate the Mini Toolbar if needed. 

2. Click the Bold button to make your text bold. 

3. Click the Close (X) button in the upper-right corner of the quick note window to close the 

window. 

TIP If you would like the page to open in the OneNote application, click the Normal View 

button  (the two-headed arrow) in the upper-right corner of the quick note 

 

To open a quick note after closing  

1. Open OneNote. 

2. In the bottom-left corner of OneNote click the Quick Notes section bar. 

 

Tip: How to change Default 

settings is on the next page 
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3. Click the Quick Notes section bar to view your quick note page(s). 

4. Right-click the page name, “This is my…” page, click Rename, type a new name for the page, 

and Type: Learning Quick Note 

5. Press Enter. 

TIP If you have OneNote open, this might open a second instance. When your quick note appears 

as a page in OneNote, you will know it’s a quick note because it has a pink or salmon-colored 

background (instead of white), and it won’t have the page title section at the top like the other OneNote 

pages. 

To change the default quick note operation 

On the Windows taskbar, click the Show hidden icons button, right-click the OneNote icon, point to OneNote icon 

defaults, and click one of these options: 

● New quick note 

● Open OneNote  

● Take screen clipping 

To turn off quick notes 

✓ On the Windows taskbar, click the Show hidden icons button, right-click the OneNote icon, and 

then click Close. 

To view a quick note within a notebook 

1. File Open  

2. In Recent list click School notebook (if needed). 

3. At the bottom of the list, click Quick Notes section bar. 

 

Add tables 
One of the strengths of OneNote is that you can use it to type or write notes anywhere on a page, 

creating layouts that capture the information you want to retain and displaying the notes in a way that 

helps you process what you learned. Some data, however, is more suited to a table, with well-defined 

rows and columns.  
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Use tables to organize numerical data and other data 

 

When you create a table, you specify the number of rows and columns it will contain. After your table is 

in place, you can add or remove rows or columns, change the height of a row or the width of a column, 

and select columns or rows so you can format or delete their contents in one action. 

  The Insert Table dialog:  

You can move your mouse over the squares (1) to view the selection or you can click the (2) Insert 

Table… menu to add numbers. 

TIP One common way to format table column headers (the top row) is to align their text with the 

center of the column and add bold formatting. 

 

You can change the appearance of your table’s text by selecting the cells you want to format and 

applying the formatting you want. If you want to affect the table, such as by showing or hiding cell 

borders or adding a background color to selected table cells, you can do so quickly. You can also  
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format the position of text within a cell, aligning the text with the left edge, center, or right edge of a cell. 

 

Use the Table Tools, Layout tab to edit and format your table 

If you record business data in a notebook, such as monthly sales for various departments, you might 

find it useful to sort the data based on the contents of a column. You can sort from the largest value to 

the smallest, or smallest to largest, as your analysis requires. To focus on a subset of your data, you 

can also sort a subset of the rows in your table. 

To create a table 

1. Click the Add Page button to add a new page. 

2. Type, Package Tracking - OneNote and press [Enter]. 

3. On the Insert tab of the ribbon, in the Tables group, click the Table button. 

4. Move the mouse over the box that represents the number of columns and rows (3X5) you 

want in your table. 

  

Select the number of rows and columns to include in your table 

Or 

1. In the Insert Table dialog box, in the Number of columns box, enter the number 3 for the 

columns. 

2. In the Number of rows box, enter the number 5 for rows you want in your table. 

3. Click OK. 
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To enter or edit the contents of a table cell 

1. Click in the first cell where you want to enter or edit content. 

2. Create the following table on the page. 

 

 

When building a table, use data entry, editing, and formatting techniques, such as typing, pasting, 

and inserting attachments or images, to change the content of the cell. 

To move within a table 

1. Use any of the following techniques to move within a table: 

● Press Tab to move one cell to the right. 

 

● Press Shift+Tab to move one cell to the left. (The cursor stops when you reach the first cell.) 

● Press an arrow key to move in the direction of the arrow (left, right, up, or down), as 

follows: 

● Press the Right Arrow key when the cursor is in the last cell in a row to select the cell at 

the start of the row below the active row. 

● If there is a line of text already below the table, press the Right Arrow key in the last cell 

of the table to move below the table. (If the table is at the bottom of the active note, the cursor 

stops in the last cell of the table.) 

● In any cell in the bottom row of the table, press the Down Arrow key to move below the 

table. (If the table is at the bottom of the note, this action creates a new line.) 

● Press the Left Arrow key when the cursor is in the first cell in a row to select the cell at 

the end of the row above the active row.  

TIP Pressing Tab when you are in the last cell in a row selects the cell at the start of the row below the 

active row. If you are in the last cell of the table, pressing Tab creates a new row. 
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● If the cursor is in the first cell of the table, press the Left Arrow or Up Arrow key to 

move to the line above the table. 

To select a table cell 

1. Click in the Category cell. 

2. Do either of the following: 

● On the Layout tab, in the Select group, click Select Cell. 

 

Or 

● Press Ctrl+A twice. 

 

Or 

1. Right-click in the cell you want to select, point to Table menu. 

2. Click the Select Cell menu. 

 

 

Your screen will look like this. 

TIP Double-click a word in a cell to select just the word. Triple-click in a cell to select all the content within 

that cell. If you click the very left of a cell, before any characters, you can’t select the word or the cell content. 
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To select multiple table cells 

1.  Click within the “2Day” cell, and then drag the pointer down to “Overnight” cell. 

  

Select cells in multiple rows or columns 

To select the entire table 

1. Click any cell in the table. 

2. Do either of the following: 

● On the Layout tab, in the Select group, click Select Table. 

● Press Ctrl+A four times. 

Or 

1. Right-click any cell in the table, point to Table, and then click Select Table. 

 

To select a table column 

1. Click in the Category column. 
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2. On the Layout tab, in the Select group, click Select Columns. 

Or 

1. Point to the area just above the top of the column you want to select. 

2. After your cursor changes to a black downward-pointing arrow, click to select the column. 

Or 

1. Right-click any cell in the column, point to Table 

2. Click the Select Columns. 

 

To select multiple table columns 

1. Click the left column of the group of columns you wish to select. 

2. Do either of the following: 

● On the Layout tab, click Select Columns. 

● Right-click the selected cells, point to Table, and then click Select Columns. 

3. To select the other columns, hold the [Shift] key and press the Right Arrow twice. 

The whole table is selected. 

To select a table row 

1. Click any cell in the row you want to select. 

2. Do either of the following: 

● On the Layout tab, in the Select group, click Select Rows. 

● Press Ctrl+A three times.  

Or 

1. Point to the row you want to select. 
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2. Click the row indicator to the left of the row. 

 

Or 

1. Right-click any cell in the row you want to select. Point to Table, and then click Select Rows. 

To select multiple table rows 

1. Click in the Ground cell. 

Normally this will be the top row of the group you wish to select. 

2. Do either of the following: 

● On the Layout tab, click Select Rows. 

● Right-click the selected cells, point to Table, and then click Select Rows. 

3. Hold down the [Shift] key and press the down arrow three times. 

 

To insert a table row 

1. Click in the Ground cell. 

You normally click the row above or below where you want to insert the row. 

2. On the Layout tab, in the Insert group, do the following: 

● Click Insert Above to insert a row above the row that contains Ground. 

You can click Insert Below to insert a row below the row that contains the cursor. 

 

Or 

1. Right-click the Ground cell. 
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2. Point to Table, and do either of the following: 

● Click Insert Above to insert a row above the row that contains the active cell. 

You can click Insert Below to insert a row below the row that contains the cursor. 

 

To insert multiple table rows 

1. Click the Ground cell, select rows in the same number of rows as the rows you want to insert. 

2. Select the row. 

3. Hold the [Shift] key down and press the down arrow twice to select additional rows.  

 

4. On the Layout tab, in the Insert group, do either of the following: 

● Click Insert Above to insert the rows above the selected cells rows. 

You can click Insert Below to insert rows below the rows that are selected. 

 

Or 

1. Below where you want to insert the rows, select rows in the same number as the rows you want 

to insert. 

2. Right-click the selected cells, point to Table, and do either of the following: 

● Click Insert Above to insert rows above the rows that contain the active cells. 

You can click Insert Below to insert rows below the rows that are selected. 

To insert a table column 

1. Click in the Time of Day column to insert the new column to the right. 
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2. On the Layout tab, in the Insert group, do either of the following: 

● Click Insert Right to insert a column to the right of the active cell. 

You can click Insert Left to insert column to the left of the active cell. 

 

Or 

1. Right-click Time of Day cell to the left of where you want to insert the new column. 

2. Point to Table, and do either of the following: 

● Click Insert Right to insert a column to the right of the current column. 

You can click Insert Left to insert column to the left of the active cell 

To insert multiple table columns 

1. Select the blank column and the Volume column. 

At this point you will insert two new columns. 

2. On the Layout tab, in the Insert group, do either of the following: 

● Click Insert Left to insert the columns to the left of the selected columns. 

You can click Insert Right to insert columns to the right of the selected columns. 

 

Or 

1. Select the blank column and the Volume column. 

2. Right-click the selected columns, point to Table: 

● Click Insert Left to insert the columns to the left of selected. 

You can click Insert Right to insert columns to the right of the selected columns. 
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To delete column(s) 

1. Using the black arrow, select the blank columns across the top.  

 

2. On the Layout tab, in the Delete group, click Delete Columns. 

 

To delete row(s) 

1. Click the row indicator to the left of the first blank row. 

2. Hold the [Shift] key down and press the down arrow three times. 

 

3. On the Layout tab, in the Delete group, click Delete Rows. 

 

To hide or show table borders 

1. Click any cell in the table. 

2. On the Layout tab, in the Format group, click Hide Borders. 

 

Or 

1. Right-click any cell in the table, point to Table, and then click Hide Borders. 
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To change the background color of table cells 

1. Select the Title row – top row of table. 

2. Do either of the following: 

● On the Layout tab, in the Format group, click bottom half of Shading button. 

● Right-click the selected row, point to Table, point to Shading and click the arrow head. 

3. Do either of the following: 

● In the palette that appears, click the light grey color to apply. 

You can click More Colors to pick a custom color. 

 

To sort data based on a table column values  

1.  Click in the Category column. 

2. Do either of the following: 

● On the Layout tab, in the Data group, click Sort button. 

 

● Click the Sort Ascending menu. 

Or 

● Right-click the cell, and point to Table, click the Sort Ascending menu. 

  

To control the column using menu 

1. Click the Select Table button. 

2. Click the Sort button. 

3. Click the Sort Selected Rows… menu. 
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4. In the Sort dialog box, click the down arrow and select Column 3. 

 

5. Confirm that Ascending is selected and click OK button. 

Your screen should look like this. 

 

To delete a table 

1. Click in any cell in the table. 

2. Do either of the following: 

●  On the Layout tab, in the Delete group, click Delete Table.  

Or 

●  Press Ctrl+A four times. 

 

3. Press Delete on the keyboard. 
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Attach files and printouts 

OneNote works well with other Microsoft Office apps. One of the ways you can work with other files is 

to include them as printouts or attachments. In OneNote, a printout displays the contents of another file 

in its entirety. If you have a one-page description of service levels saved as a Microsoft Word 

document, for example, you can display the document as a printout on a OneNote page. 

Include a file as a printout to see its full contents in OneNote 

IMPORTANT When you insert a file as a printout, the entire file appears on the page.  
Word files appear as multiple images in OneNote, where each page of the document gets its own image on 

the page.  

 

After you add a printout to your notebook, you can change its label, refresh the printout if you believe 

the source file has changed, or even save the file under a new name on your computer. If you want to 

work with a file that has been included as a printout, you can open the file in its original program, if you 

have the program installed on your computer. When you no longer need the printout in your notebook, 

you can delete it. 

Attaching a file creates a link to the file but doesn t include its contents in your notebook like adding a 

printout does. Instead, you can double-click the icon that represents the attached file to view or edit it in 

its source program. You can, if you want, convert the attached file to a printout. If you no longer need a 

reference to the attached file, you can delete it. 

To include a printout in a notebook 

1. Click on the page below the heading to insert the printout. 

 

TIP The printout might be multiple pages, depending on the length of the original file. The first page starts 

immediately after your current page and is given the name of the original file. Subsequent pages are named 

Page 2, Page 3, and so on, and are indented one level below the first page.  

 

2. Click the Insert tab on the ribbon, in the Files group, click File Printout. 

 

3. In the Choose Document to Insert dialog box, click the Level Descriptions file, and then click 

Insert. 
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Your screen should look like this. 

 

To open the original printout source file in its native program 

1. At the top of the first printout page, right-click the icon for Level Descriptions file, and then 

click the Open Original menu. 

 

2. After MS Word opens, close the MS Word application. 

If prompted do not save. 

To change the printout label in OneNote 

1. Right-click the Level Descriptions icon, and then click Rename. 

 

2. In the Rename dialog box, enter Package Transfer for the file label. 

3. Click the OK button. 

Your screen should look like this. 
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Re-Saving File or File Printout 
There are two ways to after you have added a File Printout to a OneNote page to save results. When 

you add a File Printout to your OneNote page you have the File title as the heading and the Printout. 

The Title that appears at the top of the Printout is just like an attachment. You can rename it as we did 

in the prior section, double click it to open it, or right click and save it as a new file. The File Printout is a 

little different in that it is a graphic once it is printed to the page. You can still save this printout, but it 

will be saved as a graphic file. 

To save the (attached file) title above the Printout - source file 

1. Right-click the icon that represents the printout, and then click Save As. 

 

2. In the Save As dialog box, navigate to the OneNote folder, type: Package. 

 

3. Click the Save button. 

To save a copy of the printout  

1. Right-click the top of the printout on the OneNote page. 

. 

2. Click the Save As… menu. 
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3.  In the Save As dialog box, type: Printout copy 

You should be in the OneNote folder and the save as type should be PNG. 

4. Click the Save button to save your graphic of the page. 

IMPORTANT When you open the graphic file you just saved, you will notice it is only one page. 
Remember each page is independent of each other when you are saving a Printout with-in OneNote.  

 

To delete a printout 

1. Right-click the top of the printout. 

2. Click the Cut menu. 

Remember your printout may have multiple pages. 

To attach a file to a notebook page 

1. Click on the right side of the Package Tracking page. 

2. On the Insert tab, in the Files group, click the File Attachment button. 

3. In the Choose a file or set of files to insert dialog box, browse to and select the file 

AttachFileToOneNote. 

 

4. Click the Insert button. 

5. In the Insert File dialog box, click the Attach File menu. 

 

Your file is attached to the right side of the OneNote page. 
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Attaching a file from the File Explorer 

1. Open the File Explorer, browse to the OneNote class folder. 

2. Locate the AttachFileToOneNote file, drag it onto the OneNote page and drop it to the right 

of the first attached file. 

3. Click the Attach File menu. 

 

To open an attached file 

1. Double-click the first attached file, AttachFileToOneNote icon of the attachment. 

2. If a dialog box opens and displays a warning about the potential dangers of opening unknown 

files, click OK to open the file. 

IMPORTANT To open the attached file, you must have the source program installed, such as Microsoft Word or Excel.  

 

1. Click on the current Printout for Level of Descriptions. 

2. Press Delete to remove it from the current page. 

This is to prepare for the next step in the lesson. 

To convert an attached file to a printout 

1. Drag the AttachFileToOneNote file icon under the Package Transfer file. 

 

2. Right-click the icon for AttachFileToOneNote, and then click Insert as Printout. 

3. Click the OK button. 

MS Word will be opened and a print will be sent to the OneNote page. 

4. Press the [Ctrl] + [Home] key to return to the top of the document.  

To delete an attachment 

1. Click the second AttachFileToOneNote attachment on the right of the page. 

2. Press the Delete key. 
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Add images and screen clippings 

Most of the notes you add to your OneNote notebooks will probably be in the form of written and typed 

text. That said, there are many occasions when the appropriate image provides much more information 

than a few sentences could. Whether you insert an image related to a product prototype or capture an 

image of part of your screen to share software instructions with your team, images add substantial 

value to your notes. 

You can add images from a variety of sources, including your computer, your OneDrive account, or 

Bing Image Search. You can use Bing Image Search to search online for images that are licensed 

under a Creative Commons license, but you should be sure that the conditions applied to a specific 

image, such as no commercial use, permit you to use the image in your notebook. 

IMPORTANT If you aren’t sure whether an image s licensing terms permit your usage, consult with an 

intellectual property attorney. If any doubt remains, it’s safest to use an image with licensing terms that clearly 

allow for your planned use.  

 

Another method for adding an image to a notebook is to capture part of your screen as a screen 

clipping, which you can then add to your notebook. 

When your image is part of your notebook, you can move it, resize it, make it the page s background 

image, add alternative text for screen readers or web browsers, and save the image as a separate file 

for use in other programs. If your image contains text, you can have OneNote copy text from the image 

so you can use it elsewhere, and you can make the image s text searchable. 

TIP OneNote’s text recognition routines are good, but not completely accurate. It’s likely you will need to edit the 

text after it’s been extracted.  

 

To insert an image from your computer 

1. Add a new page, name it My Pictures and press [Enter].  

2. Click the Insert tab, in the Images group, click Pictures. 

3. In the Insert Picture dialog box, navigate to the OneNote folder.  

 

4. Click the WineryLandscape image, and then click the Insert button. 
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Your screen should look like this. 

 

Insert images to add information and  

appeal to your notebook 

To insert an image from OneDrive 

The key is to select the cloud icon in the File Explorer. 

 

1. Click the page where you want to insert the image. 

2. On the Insert tab, in the Images group, click Online Pictures. 

3. In the Insert Pictures dialog box, click OneDrive or your Cloud folder. 

4. Navigate to the folder that contains the image you want to add. 

5. Click the image, and then click Insert. 
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To insert an image from Bing Image Search 

1. Click below the WineryLandscape picture on the page. 

2. Click the Insert tab, in the Images group, click Online Pictures. 

3. In the Online Pictures search dialog box, enter Grapes in the text box. 

 

4.  Click the second picture in the top row. 

5. Click the Insert button. 

6. Scroll down the page if needed to see the grapes. 

TIP You can also insert images from Facebook and Flickr. To sign in to those services 
and access the images, in the Also Insert From section at the bottom of the Insert 

Pictures dialog box, click the Facebook or Flickr icon and follow the appropriate sign-in 
procedure.  

 

To capture a screen clipping 

1. Click below the grapes picture on the current page. 

2. On the Windows taskbar, click the Show hidden icons button, right-click the OneNote icon, 

and then click Take screen clipping. 
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You could press Windows logo key+Shift+S. 

The screen will dim and a pulse will appear  

2. Click and drag over the area to select the part of the screen you want to capture as an image. 

 

3. Once you have drawn around the area you wish to capture, release the mouse button the 

picture is captured and appears in OneNote. 

To rotate an image 

1.  Right-click the grapes, point to Rotate, and then click the Rotate Right 90o to flip the image. 

 

To move an image 

1. Place the mouse pointer on the grapes image. 
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2. When the pointer changes to a four-headed arrow , drag the image to the right 

side of the page. 

At first it may appear that your image is staying in the container, just keep dragging to the right. 

To resize an image 

1. Click the grapes image to select it. 

2. Drag any of the object handles on the corners or sides of the image to change the image’s size. 

To restore an image to its original size 

1.  Right-click the image, and then click Restore to Original Size menu. 

 

To save an image as a separate file 

1. Right-click the image, and then click Save As menu. 

 

2. In the Save As dialog box, navigate to the OneNote folder to save the image. 
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3. In the File name box, enter MyGrapes for the new file name. 

 

4. Click the Save button. 

To copy text from an image 

1. Insert the “Text In Picture_wildflowers” from the OneNote folder, right below WineryLandscape 

picture on the page. 

2. Right-click the image containing the text wild flowers, and then click Copy Text from Picture. 

 

TIP. Remember that pages that you print to OneNote are pictures. You can right click that text page, 

(which is really a picture of the page) copy it and paste the text to another location. 

 

 

You have two menu selections; you can copy the single page or All the pages. 

 

 

3. Click in MS Word or on another page in OneNote and Paste. 
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To make text within an image searchable 

1. Right-click the image that contains the text you want to copy, point to Make Text in Image 

Searchable. 

 

2. Click the language of the text. (Only English, French, and Spanish are currently available.) 

To remove image text from the notebook’s collection of searchable text 

1. Right-click the image that contains the text you want to remove from the collection 

2. Point to Make Text in Image Searchable, and then click Disabled. 

Create links to resources 

The Office apps work well together and provide terrific access to web-based resources via links. You can 

use links (link is short for hyperlink) to create clickable text, images, and shapes that lead users to the 

webpages, files, or OneNote notebook locations you identify. If needed, you can find the link address of 

an object in your notebook. 

Define a link to a resource by using the Link dialog box 

Following a link just requires the reader to click the link within the notebook. After the resource 

appears, the reader can move back to the notebook page from which he or she started or move 

forward to the linked resource. Editing a link lets you change its characteristics (such as the object pointed 

to by the link), whereas deleting a link removes the connectivity but leaves the text or object you used as 

a base. 

You can right click any object and click the menu; Copy Link to Original, Copy Link to Page or Copy Link 

to Paragraph. To create a link by selecting text or an object press [Ctrl] + K keyboard combination. 

 

With this Link dialog box, you can type the address (URL) or select a OneNote location or file. 
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To create a link to a web resource 

1. Do the following; on the page type: My Link to Company website 

2. Select the text to be formatted as a hyperlink. 

3. On the Insert tab, in the Links group, click Link. 

You could press the Ctrl + K hotkey. 

4. In the Address: text box in the Link dialog box, type:  boeing.com 

5. Click the OK button. 

To create a link to a file 

1. Click below the link to boeing.com. 

2. Type: Shakespeare Sonnet and select the text. 

3. Click the Insert tab, in the Links group, click the Link button. 

You could press the Ctrl + K hotkey 

4. In the Link dialog box, click the folder icon to the right of Address text box. 

 

5. Navigate to the OneNote folder and click on SONNET 18 and then click the OK twice. 

You now have a link to the MS Word file SONNET 18. 

  

To create a link to a location in OneNote 

1. Click below the link to Shakespeare’s Sonnet: 

2. Type: Classes Day 1 and select the text. 

3. Click the Insert tab, in the Links group, click the Link button. 

You could press the Ctrl + K hotkey 
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4. In the Link dialog box, in the School notebook, click the Plus next to Classes to expand. 

 

5. Click the Day 1 page to create the link. 

6. Click the OK button. 

7. Click the Classes Day 1 link.  

8. Click the Back button on the Quick Access Toolbar. 

 

If the back button is not showing on your Quick Access Toolbar, click the more button and click Back on 

the menu. 

  

To copy the link address of a OneNote object 

1. Click the link to Classes Day 1, again. 

2. In the Definitions container, right-click the Meter line of text. 

3. On the menu, click the Copy Link to Paragraph menu item. 

 

4. Click the Back button on the Quick Access Toolbar. 

5. Click below the Classes Day 1 link. 

6. Right-click and paste the copied link into the page. 
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Your page should look like this. 

 

  

To edit a link 

1. Right-click the linked text, My Link to Company website, select Edit Link… menu.  

You could select the text and click the Insert tab, in the Links group, click Link.  

 

2. In the Link dialog box, select the “W” in website and make it an uppercase W. 

3. Click the OK button. 

To copy a link 

1.  Right-click the Shakespeare Sonnet link and then click Copy Link on the menu. 
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2. In the School notebook, click the Newspaper section.  

You should now be on the Opinion Article page. 

 

3. Click below the list of three number items, right-click and paste. 

 

  

4. Click at the right end of the link and type: Click this link to open document. 

To remove a link 

1. Click the Back button on the Quick Access Toolbar. 

 

Your screen should look like this. 

 

 

2. Right-click the Shakespeare Sonnet link, and then click Remove Link.  

The text remains but the link is gone. 

 

Record audio and video notes 

Contemporary computers are powerful enough to handle audio and video files easily, so it makes sense 

that you would be able to capture audio and video notes in OneNote. Before you record an audio or 

video note, you should make sure to identify the devices to use for those tasks and set the format for 
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your recording. Choosing a higher resolution improves the audio or video quality of your recording, at 

the expense of taking up more room on your hard drive. 

After you record an audio or video note, you can play it back in OneNote. The controls you use will be 

familiar if you’ve watched video online or by using a DVD player. 

 

 

Control audio and video playback by using these buttons 

 

Finally, you can change the text associated with a recording, or delete the recording if you no longer 

need it. 

To select an audio input device 

1. Click the File tab to open the Backstage view, and then click Options. 

2. In the OneNote Options dialog box, click Audio & Video in the navigation pane on the left. 

 

3. On the Audio & Video page, in the Audio recording settings area, in the Device list, click the 

device to use for audio input. 
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You list of Devices will vary based on what is installed on your PC. 

4. If necessary, in the Input list, click the input setting you want to use. 

5. If necessary, in the Codec list, click the encoding scheme you want to use. 

6. If necessary, in the Format list, click the format you want to use. 

TIP The default video settings will work under most circumstances, but you can change them if your 

information technology department recommends another configuration.  

7. Click the OK button to close the Options dialog box. 

To select a video input device 

1. In the OneNote Options dialog box, click Audio & Video. 

  

Set your audio and video options by using tools in the OneNote Options dialog box. 
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2. On the Audio & Video page, in the Video recording settings area, in the Device list, click the 

device to use for video input. 

 

3. If necessary, in the Profile list, click the encoding scheme you want to use. 

TIP The default video settings will work under most circumstances, but you can change them if your 

information technology department recommends another configuration.  

 

4. Click the OK button. 

To record an audio note 

1. On the notebook page, click below the Meter: line of text. 

2. On the Insert tab, in the Recording group, click Record Audio button. 

 

The ribbon will change, and you will see the Recording… tab appear. The length of recording window 

will show the number of seconds as you record. 

  

3. On the Playback tab, in the Playback group, click the Stop button. 

Your recording will appear on the page. The title of the audio will be the title of the page you recorded 

on.  

4. To hear your audio file, click the Play button. 

To record a video note 

1. Click on the page below the audio file you just recorded. 
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2. Click the Insert tab, in the Recording group, click Record Video. 

 

Your screen should look like this. 

 

There are three items to notice. The tab reads “Recording…” and the length of recording window will 

show the number of seconds as you record. The third item is a video screen showing what you are 

recording. This could be a webcam of yourself or you PC screen depending on what device you are 

using to record video. 

3. Record your video note as needed (for class 5 seconds or so). 

4. On the Playback tab, in the Playback group, click the Stop button. 

 

TIP While recording an audio or video note, you can take notes (typed or written with a stylus) and insert images or 

objects. After you click Stop to end the recording, small Play buttons appear to the left of each note. You can click each 

play button to jump to the time of the recording when that note was taken and understand the note in context.  

 

To play an audio or video note 

1. Click the icon representing the audio or video note. 

2. In the control bar that appears, click the Play button. 

 

Or 

3. On the Playback tab, in the Playback group, click the Play button. 

4. Use the remaining controls on the Playback tab to pause, rewind, and fastforward as you may 

need. 
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To rename an audio or video note 

1. Right-click the icon representing the audio/video note, and then click Rename. 

2. In the Rename File dialog box, enter a new name for the note. 

 

3. Click the OK button. 

To delete an audio or video note 

1.  Right-click the icon representing the note, and then click Cut. 

Or 

1. Click the audio or video note to select it. 

2. Press the Delete key on the keyboard. 

Insert time and date stamps 

In many cases, when something happens is as important as what happens. For example, you might want 

to note the exact time a colleague brought up an idea in a meeting or record the time and date when 

you finished working on a proposal. 

In OneNote, you can add the current time, the current date, or both the current date and time to your 

notebook. Unless you edit their text, these values don t change when you close and reopen your 

notebook, so you have a record of when you added the time or date stamp. 

 

To insert only the current date 

1. Click below the video you just recorded where you want the date inserted. 

2. On the Insert tab of the ribbon, in the Time Stamp group, click Date. 

Press Alt+Shift+D. (D is for date good way to remember also this is the same hotkey for inserting a date in MS Word.) 

3. Press the [Enter] key. 

To insert only the current time 

1. Click below the date you just inserted.where you want to insert the time. 

2. On the Insert tab, in the Time Stamp group, click Time. 

Press Alt+Shift+T. (T is for time, good way to remember also this is the same hotkey for inserting a time in MS Word.) 
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3. Press the [Enter] key. 

To insert the current date and time 

1. Click below where you just inserted the time. 

2. On the Insert tab, in the Time Stamp group, click Date & Time. 

3. Press the [Enter] key. 

Your screen should look something like this. 

 

Add Symbols and Equations 

Much of the work you do in OneNote will use standard letters and numbers. If you work in a legal or 

technical field, though, you might use special characters such as the copyright or trademark symbols in 

your work. In OneNote, you can quickly add any of a set of frequently used symbols. 

 
 Add frequently used symbols from the Symbol list 

 

If the gallery of frequently used symbols doesn’t contain the symbol you want to add, you might be able 

to find it in the character set of a font installed on your system. You can look through your fonts to find 
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the character you want. OneNote and other Office apps divide each font into subsets of characters, 

such as mathematical symbols, Cyrillic alphabet characters, Latin and Roman alphabet characters, to 

make searching for the character you want easier. 

IMPORTANT If you do locate the symbol you want, be sure to write down its Unicode or ASCII 

character code and the font name so you can find it again.  

 

For mathematical applications, such as statistical analysis or calculus, you can represent equations on 

a page by using mathematical notation.  

OneNote has a gallery of pre-built equations, such as the Pythagorean Theorem and the quadratic 

formula, that you can add from the ribbon. 

  
Add common equations from the Equation list 

 

You can also build equations from a series of frameworks, which you can find on the Equation Tools 

Design tab that appears when you select an equation. 

TIP If the equation s text boxes are too small for you to edit its contents effectively, select the 

equation and increase its font size until you can work with the text easily. After you finish editing 

your equation, you can select it again and reduce the font size for sharing and publication. 
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To add a frequently used symbol 

1. Position the cursor below the Date and Time to add the symbol. 

2. Click the Insert tab on the ribbon, in the Symbols group, click the down arrow for Symbol. 

3. In the gallery that appears, click the Registered Sign symbol to add to your page. 

 

4. Press the [Enter] key. 

To add a character from any available font 

1. With the cursor below the Registered Sign ®symbol. 

2. Click the Insert tab, in the Symbols group, click the Symbol down arrow. 

 

3. In the gallery that appears, click More Symbols menu. 
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Your screen should look like this. 

 

Select a symbol to insert into a notebook by using the Symbol dialog box 

4. In the Symbol dialog box, click the Font down arrow, and then click the Arial font. 

5. Click the Subset down arrow, and then click the Latin Extended-A subset. 

6. Click the  Ł  symbol to include. 

7. Click the Insert button. 

8. Click the Close button. 

9. Press the [Enter] key. 

To create a custom equation  

You can change the way OneNote displays the equation or edit the equation’s contents. Editing an 

equation is a matter of clicking within the body of the equation to activate it, and then editing its 

contents to create exactly the equation you want. If you decide you no longer need an equation, you 

can always delete it. Once activated the Design ribbon will appear giving you all the tools you need to 

create equations. 

 

Use the tools on the Equation Tools Design tab to create a custom equation 

1. Confirm the cursor is located below the Ł symbol. 

2. Click the Insert tab, in the Symbols group, click the Equation down arrow. 
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3. At the bottom of the menu, click the Insert New Equation menu. 

 
You can press the [Alt] + = hotkey to activate the Equation Tools ribbon. 

4. Click the Fraction down arrow on the Design ribbon. 

 

5. Click the Skewed Faction in the first row. 

 

The fraction will appear small on the page. You will use Zoom to enlarge. 

6. Click the View tab, In the Zoom group, click the Zoom in button. 

 

7. Increase the Zoom percentage until 200% is reached. 

8. Click the first blank box on the left side, type: 3 

9. Click the second blank box on the right side, type: 4 

Your screen should look like this. 
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To add a common equation 

1. Position the cursor below the ¾  fraction. 

2. On the Insert tab, in the Symbols group, click Equation. 

3. Click the Area of Circle. 

 

4. Your area of circle has been added. 
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Skills review 

In this chapter, you learned how to: 

■  Create quick notes 

■  Add tables  

■  Attach files and printouts 

■  Add images and screen clippings 

■  Create links to resources 

■  Record audio and video notes 

■  Insert time and date stamps 

■  Add symbols and equations  

 

 

 Practice tasks 

The practice files for these tasks are located in the OneNote folder for this 

class. The results of the tasks will be automatically saved into the same file in 

the same folder. 

 

Create quick notes 

In Windows, perform the following tasks: 

1. Open any notebook in OneNote, and then use the tools on the Windows taskbar to create a 

quick note on the active notebook page. 

2. In the quick note window, display the ribbon and add bold formatting to the note you created. 

3. Open the quick note you just created in the OneNote app. 

Open a new OneNote page and Add a Table, and then perform the following tasks: 

1. Create a table with two columns and four rows. In the first row, enter Month in the first cell and 

Sales in the second cell. Format these cells by using the Heading 1 style. 

2. In the second row, add the values January and 2,095; in the third row, February and 3,478; and in 

the fourth row, March and 2,561. 

3. Sort the table’s rows in ascending order based on the values in the Sales column. 
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4. Add a table row with the values April and 1,702. 

5. Sort the bottom three rows in the table in descending order based on the values in the Sales 

column. 

6. Change the background color of the February and 3,478 cells to yellow. 

Attach files and printouts 

1. Create/add a new page, add the title Attach Files, and then perform the following tasks: 

2. Attach the Level Descriptions document to the active notebook page. 

3. Edit the label of the attachment icon to read Details on delivery service levels. 

4. Include the Level Descriptions document as a printout on the same notebook page as the 

attachment. 

5. Delete the attachment. 

6. Save the printout file in the practice files folder with the new name Revised Descriptions. 

Add images and screen clippings 

1. Create/add a new page, add the title Add Images, and then perform the following tasks: 

2. Add the WineryLandscape.jpg image from the practice file folder to the active notebook page. 

3. Move the image to the right side of the page out of the current container. 

4. Resize the image so it is about half its original height and width. 

5. Add the OrlandoFLImage.gif image on the left side of the page. 

6. Enlarge the picture to about twice its size. 

TIP Remember that OneNote hides when you capture a screen clipping, so you will need to 

open the file in the Windows Photo Viewer (or a similar viewer), because you can’t capture the 

image from OneNote, unless you use the Windows Snipping Tool.  

7. Take a screen clipping of the water fountain in the middle of the photo and paste it just below 

the current image of Orlando. 

Create links to resources 

1. Create/add a new page, title it as Create Links, and then perform the following tasks: 

2. Type the text, “Official Microsoft OneNote site” and use it as the base for creating a link to the 

web address www.onenote.com. 

3. Click a blank spot below the above link on the page and create a link to the LevelDescriptions 

Word document in the practice file folder. 

4. Click the link you just created to open the file. 
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5. Close the Level Descriptions document, and then edit the text of the link to read Service Level 

Details. 

Record audio and video notes 

1. Create/add a new page, add title Audio Notes, and then perform the following tasks: 

2. Use the tools on the Audio & Video page of the OneNote Options dialog box to identify your 

audio and video inputs and the output formats you want to use. 

3. Click below the Audio Note heading on the active notebook page. 

4. Insert and record an audio note that is about 10 seconds in length, and then play it back. 

5. Edit the audio note’s label to reflect its contents. (What every you make up.) 

Now Video 

1. Create/add a new page, add title Video Notes, and then perform the following tasks: 

2. Click below the Video Note heading. 

3. Record a video note of about 10 seconds in length. 

4. Play back the video note, pausing a few seconds into playback, and then restarting playback to 

let the note run to the end. 

Insert time and date stamps 

1. Click the Insert tab, go to Time Stamp group in OneNote, and then perform the following tasks: 

2. On the Video page, below your recorded video, insert a Date stamp. 

3. Press [Enter] and insert a Time stamp. 

4. Press [Enter] and insert a Date & Time stamp. 

Add symbols and equations 

1. On the Insert tab, go to the Symbols group, and then perform the following tasks: 

2. From the gallery of common symbols, add a British pound currency symbol, £, and type the 

number 1450. 

3. Press [Enter] and add the pre-built equation to calculate the area of a circle. 

4. Press [Enter] and create a custom equation that includes any fraction you like. 


